Newton Partial Outage
Incident Report for Paycor Recruiting
Resolved
Newton connectivity has been fully restored and we are continuing to monitor applicant data from Indeed. As a precautionary measure, we are throttling applicants from Indeed apply, which means it may take slightly longer for candidates who apply from Indeed to reach Newton. We will provide a final status update once we resume normal flow.
Posted Mar 29, 2017 - 10:58 EDT
Monitoring
Connectivity to Newton has now been restored, and our Engineering team is monitoring the situation closely. All services to Newton have been restored with the exception of Indeed Apply.

Our team will continue to investigate, and we will provide another update when connectivity to Indeed Apply has been restored. Please accept our apologies for any inconvenience--we greatly appreciate your patience.
Posted Mar 28, 2017 - 19:30 EDT
Investigating
At 11:06am PT we began receiving reports that some users were having issues logging in and accessing Newton. Our Dev Ops and Engineering teams have all hands on deck working to identify and resolve the issue.

We apologize for any inconvenience and will post another update here as soon as the issue has been identified and resolved.
Posted Mar 28, 2017 - 14:56 EDT