Candidate details pages not working in IE

Incident Report for Paycor Recruiting

Resolved

Fix deployed and IE working normally.
Posted Mar 14, 2019 - 17:44 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2019 - 11:39 EDT
This incident affected: Dashboard.