Customers are unable to access Newton
Incident Report for Paycor Recruiting
Resolved
Our team successfully tested and deployed a patch last night which resolves the connectivity issues we experienced yesterday. We are continuing to monitor but are confident that the issue has been resolved. Thanks for your patience as we worked through the issue and thanks for being a Newton customer.
Posted Jan 13, 2018 - 09:43 EST
Update
We have identified the root of the issue that was causing connectivity problems for customers earlier today. Our DevOps and Engineering teams have created a fix which we are in the process of verifying.  

Assuming there are no issues, we will begin deploying to our production servers within the hour.  It could take a couple hours to complete the deployment but we expect Newton to be fully operational by the end of the day EST.

As soon as we have complete resolution, we will provide a final update.  Thanks again for your patience and apologies for the disruption in service.
Posted Jan 12, 2018 - 16:00 EST
Identified
We have identified the cause of this issue and are working towards a resolution. Customers may intermittently gain access, but there would still be a degraded experience. We'll provide an update on this page as soon as we have some additional information on a fix action. Our apologies for any inconvenience this may cause.
Posted Jan 12, 2018 - 10:27 EST
Investigating
We are investigating an issue which is preventing customers from accessing Newton. When they attempt to navigate to the login page, users will receive an error message. This is considered a critical priority and we appreciate your patience while we actively work on correcting this problem.
Posted Jan 12, 2018 - 09:34 EST