Issues with iFrame careers pages
Incident Report for Paycor Recruiting
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 17:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 17:15 EST
Update
We are testing the fix for this issue.
Posted Feb 27, 2020 - 15:50 EST
Identified
Due to last night's release, customers with iFrame careers pages are impacted. We have identified the cause, and are actively working on a resolution. We'll keep you up to date.
Posted Feb 27, 2020 - 12:03 EST
This incident affected: Career Pages.