Indeed Integration Delay

Incident Report for Paycor Recruiting

Resolved

This incident has been resolved.
Posted Jan 12, 2024 - 15:28 EST

Monitoring

The fix has been implemented by Indeed. Our teams are closely monitoring the integration to ensure that it is functioning as expected.
Posted Jan 12, 2024 - 13:27 EST

Identified

Some clients are experiencing a delay in job updates reflecting on Indeed. We are working diligently with our partners at Indeed to resolve this issue. We apologize for the inconvenience.
Posted Jan 11, 2024 - 15:30 EST
This incident affected: Integration API.