Google Calendar Integration Issues

Incident Report for Paycor Recruiting

Resolved

This issue has been resolved. Impacted clients will need to disconnect and reconnect their Google calendar with Recruiting. Detailed instructions can be found here: https://images.recruitingbypaycor.com/support/ReconnectingGoogleCalendar.pdf
Posted Nov 08, 2024 - 17:40 EST

Monitoring

A fix has been implemented and we are monitoring the results. Impacted clients will need to disconnect and reconnect their Google calendar with Recruiting. Detailed instructions can be found here: https://images.recruitingbypaycor.com/support/ReconnectingGoogleCalendar.pdf
Posted Nov 08, 2024 - 15:42 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 12:32 EST

Investigating

Some users are unable to utilize the Interview Scheduling tool that is integrated with Google calendar. We are investigating the issue.
Posted Nov 08, 2024 - 11:26 EST
This incident affected: Integration API.